В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
жасулан16
жасулан16
15.02.2022 17:45 •  Информатика

Вмассиве хранится информация о сопротивлении каждого 20 элементов электрической цени. вес элементы соединены последовательно. определить общее сопротивление цепи. написать программу

Показать ответ
Ответ:
Kirito081
Kirito081
30.06.2020 23:16
VAR
   i, sum: Integer;
   a: Array [1..20] of Integer;
BEGIN
   for i:= 1 to 20 do 
      Read(a[i]);
   
   sum := 0;
   for i := 1 to 20 do
      sum := sum + a[i];
   
   Write(sum);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота