Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Рюка
11.05.2022 03:52 •
Информатика
Вмассиве хранятся сведения об оценках 25 учеников по . определить количество неуспевающих по учеников. ,,паскаль-одномерный массив.
Показать ответ
Ответ:
5678998765
03.08.2020 11:25
Const
N = 25;
Var
A:array[1..N] of byte;
i,k:byte;
Begin
k:=0;
Write('Текущие оценки по Химии:');
For i:= 1 to N do
Begin
A[i]:=random(5)+1;
Write(' ',A[i]);
if A[i]<3 then k:=k+1;
End;
WriteLn;
WriteLn('Количество отстающих учеников: ',k);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ева19961
22.03.2023 18:35
Место информатики в системе наук. кратко и понятно....
ЮлияМарченкова
21.08.2022 13:42
Составить алгоритм и решение линейного уравнения в блок схемахax+b=cx=c-b/a с информатикой....
6755175
06.04.2023 14:20
4.2.4 вывести квадраты и кубы 10 чисел следующей последовательности: 2, 2, 4, 6, 10, 16, 26 пример: 2 * 2 = 4 2 * 2 * 2 = 8 2 * 2 = 4 2 * 2 * 2 = 8 4 * 4 = 16 4 * 4 * 4 =...
tsagol10
09.11.2022 18:19
M: =-1k : = 2 × m - 2m: =k + 2k: =k×m+5ответ: 13 или 29? ...
Fenix0x
10.12.2020 04:15
Дано вещественное число - цена одного кг конфет. вывести стоимость 0,1; 0,2; 0,3; 0,4; 0,5; 0,6; 0,7; 0,8; 0,9; 1 кг конфет. выполнить на python (питон) с цикла for или while...
star1k
22.01.2022 18:06
Составить таблицы истинности для следующих логических выражений. f = (а& b) ∨ (a → b) ∨ a...
Krolya1999
11.04.2022 08:08
Надо составить блок схему по имеющейся программе, паскаль, ! ...
999Fox999
27.05.2021 20:47
Вчем можно измеряется объем письменного или печатного текста...
Тимофей225
06.06.2022 04:43
Форматвходныхданных на вход дается два целых числа n, m ( − 10 4 ≤ n, m ≤ 10 4 ) . форматвыходныхданных выведите сначала сумму, а потом произведение чисел, через пробел....
vlad1458
10.11.2022 19:43
Написать программу,которая в последовательности натуральных чисел выявляла бы следующее: есть три последовательных числа(одно за другим), таких, что произведение 2-го и 3-го...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 25;
Var
A:array[1..N] of byte;
i,k:byte;
Begin
k:=0;
Write('Текущие оценки по Химии:');
For i:= 1 to N do
Begin
A[i]:=random(5)+1;
Write(' ',A[i]);
if A[i]<3 then k:=k+1;
End;
WriteLn;
WriteLn('Количество отстающих учеников: ',k);
End.