В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
malina78911
malina78911
27.01.2023 14:42 •  Информатика

Внимание! Python 3
Одноклеточная амёба каждые 3 часа делится на 2 такие же амёбы. Необходимо определить, сколько будет амёб через n часов, если первоначально была только одна амёба.

Формат входных данных
Вводится целое число n (3≤n≤90), кратное трем.

Формат выходных данных
Требуется одно число – конечное число амёб.

Показать ответ
Ответ:
vtrutnev
vtrutnev
09.01.2022 18:30

n = int(input())

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Ответ:
nastik033
nastik033
09.01.2022 18:30

ответ: print(z)

Объяснение:

n = int(input())  

z = 1

for i in range(1, n//3+1):

   z *=2

print(z)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота