В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
fma060429
fma060429
05.05.2021 23:59 •  Информатика

Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных.

Показать ответ
Ответ:
nadyayde
nadyayde
24.06.2020 17:29
Var a,b,c:word;
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (c+b>a) then write (a+c+b)
else write ('Треугольника не существует');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота