В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sofika121
sofika121
03.09.2020 01:24 •  Информатика

Впаскале: составьте программу котораяж из слова "компилятор" составляет слова: "мотор", "комок", "пилот"

Показать ответ
Ответ:
nikita140982ee
nikita140982ee
26.05.2020 06:21

var a:string;

begin

readln(a);

writeln(a[3],a[2],a[8],a[2],a[length(a)]);

writeln(a[1],a[2],a[3],a[2],a[1]);

writeln(a[4],a[5],a[6],a[2],a[8]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота