Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Usoll
22.02.2023 01:45 •
Информатика
Впаскале ввести целое число и определить сколько в этом числе троек. я не в программировании, поэтому ))
Показать ответ
Ответ:
pyankova06
02.10.2020 13:10
Var a,b,c,d:integer;
begin
writeln('введите числo');
readln(a);
b:=0;
while a<>0 do begin
c:=a mod 10;
a:=a div 10;
if c=3 then b:=b+1;
end;
writeln('количество троек в числе ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dana0550
28.03.2021 21:33
Для поступления в институт школьнику умнову необходимо сдать 4 экзамена: , , и . напишите программу для подсчета среднего , полученного школьником на вступительных экзаменах....
vasylyna946
21.10.2021 07:28
Які засоби можуть використовуватися для створення інформаційних моделей?скажите позялуста❤️...
Gagoro
19.03.2022 10:17
Выбери верный ответ. repeat оператор1;оператор2;...; until условие Дальше картинка...
игорь780
19.04.2020 13:43
Очень перевести код з Pascal в Python var n,k,s,i:word; begin read(n); k:=0;s:=0; for i:=1 to n do if n mod i=0 then begin write(i, ); k:=k+1; s:=s+i; end; writeln(k, ,s); end....
TonyaOgneva
15.07.2020 11:51
Задача А. ТОД Имя входного файла:стандартный вводИмя выходного файла: стандартный выводОграничение по времени: 0.5 секундОграничение по памяти: 250 мегабайтЗадано натуральное...
Miraflores18
13.04.2022 09:37
Спочн вопрос легкий 1.Как называется один столбец данных таблицы реляционной базы данных? ответ необходимо записать в виде одного слова (имя существительное в именительном падеже,...
роlinka2003
09.01.2020 02:39
ЗАДАЧА 1. Разработать алгоритм вычисления наибольшего числа из двух чисел x и y. ЗАДАЧА 2. Составить блок-схему решения следующей задачи. Даны значения трех действительных переменных...
bulatik311
20.09.2020 18:06
Для работы с изображениями в Python имеется модуль : Варианты ответа: 1) PIL 2) PyGame 3) Panda3D 4) tkinter LIP...
SashaGirl13579
29.08.2020 21:12
Задача А. Год Имя входного файла:стандартный вводИмя выходного файла: стандартный выводОграничение по времени:0.5 секундОграничение по памяти: 256 мегабайтЗадано натуральное...
polinakarpenko3
18.04.2020 23:28
Задание Составить таблицы истинностиДЛЯследующих логических выражений,1 F = AV B&(A&A) VBF = (A B) VA3 В = (A - B)&(A V B)4 F = A &(AvВ) V (A - B)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('введите числo');
readln(a);
b:=0;
while a<>0 do begin
c:=a mod 10;
a:=a div 10;
if c=3 then b:=b+1;
end;
writeln('количество троек в числе ',b);
end.