В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aiis171
aiis171
26.01.2022 10:39 •  Информатика

Впаскалеabc: 1)вывести на экран квадраты и кубы чисел от 2 до 10 2)найти сумму целых положительных четных чисел меньше 200 3) найти сумму целых положительных чисел, кратных 4 и меньше 100 хотя бы с одним ,, напишите программу

Показать ответ
Ответ:
лисичка23456
лисичка23456
27.05.2020 15:18

в одной программе предусмотренны все 3 условия

program abc;
var i,sum1,sum2:integer;
begin
for i:=2 to 10 do
writeln('kvadraty',i*i,' Kyby',i*i*i);
for i:=1 to 200 do
sum1:=sum1+i;
writeln(sum1);
for i:=1 to 99 do
if i mod 4<>0 then sum2:=sum2+i;
writeln(sum2);
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота