Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
NooDys
10.04.2020 09:31 •
Информатика
Всем нужна по информатике.по паскалю составе по вычислению sin a*cos b+cos a*sin b у меня как бы я не пробовал не получается )
Показать ответ
Ответ:
annajellycat
26.08.2020 22:51
var a, b: double;
begin
readln(a, b);
writeln(sin(a) * cos(b) + cos(a) * sin(b));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
axieva35
12.07.2020 10:13
нужно дополнить текст. Реализация поиска по тексту — это А) преимущество Б) недостатком электронной книги....
Domashkafu
11.12.2021 22:49
(можно выбрать несколько вариантов ответа) и не пишите всякую дичь Текстовыми процессорами являются WordPerfect JWPce Notepad GNU Notepad++...
даsha3
12.06.2020 15:11
Составьте алгоритмы . хотя бы 1...
akimkryt42
25.08.2020 13:26
проведите доказательство логического закона ava=a (закон повторения для логического сложения) с таблицы истинности...
DianaMiss05
21.05.2022 17:35
Или полетели. Лететь далеко, например, до Альфы Центавра. До неё примерно 41_343_696_000_000 км. Если лететь со скоростью света, 3e5 км/с, то понадобится 4,37 года. Напишите программу,...
Pustynya
10.05.2021 23:41
Сравнить числа, выраженные в различных системах счисления: 1101 2 и d 16, 0,11111 2 и 0,22 8, 35,63 8 и 16с 16...
polina1336
02.02.2020 02:19
ИЗЛОЖЕНИЕПУШКИНСКИЙ ЗАПОВЕДНИККто, проходя по аллеям н дорожкам заповедных парков Михайловского и Тригорского, невспоминает стихи Пушкина? Глаза наши всматриваются в каждую тропинку,...
evmenovvlad
26.10.2022 08:36
Закончите начатое предложение так, чтобы получилось сложноподчиненное. Каждый день родители ждали… … письма и надеялись на возвращение сына. …приезда сына из Петербурга. … что приедет...
Irisha1986
28.07.2021 23:43
1 .Нестійкими екосистемами є : А)кораловий риф; Б)степ; В)струмок; Г)тайга; 2 .Стійкими екосистемами є: А)тайга; Б)ставок В)широколистий ліс; Г)степ...
erra1337
28.07.2021 23:43
Доберіть до іменників прикметники, поставивши іменники і прикметники в орудному відмінку. Вежа, тисяча, огорожа, велич, деталь, піч, подорож, степ, біль, ніж, парость, радість....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a, b);
writeln(sin(a) * cos(b) + cos(a) * sin(b));
end.