Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lyaman2005
16.03.2020 18:11 •
Информатика
Введены 2 числа, a и b,выясните, имеет ли решение уравнение 1/(a+b). , ! напишите программу паскаль
Показать ответ
Ответ:
vika23562
05.10.2020 16:36
Пусть это и не уравнение, но смысл понятен:
Var a,b:real;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
if a<>b then Write('Да')
else Write('На ноль делить нельзя!')
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
danilatnt
27.01.2021 22:31
Какие из примеров ниже относятся к задаче ассоциации? •Рекомендательные системы; •Сжатие изображений; •Рвсстановка товаров на полках; •Прогноз акций и распродаж...
Anonim654321
12.05.2023 06:02
50 ! напишите две программы на pascal 1.вычислить площадь фигуры, использовав подпрограмму вычисления площади круг а r1=2, r2=3, r3=5 (см. рисунок) 2. два треугольника заданы координатами...
robka2029
09.12.2022 13:13
Для чего и как можно использовать ниже так называемую гипотезу коллатца? в общем нужно найти её применение. . заранее ! берём любoе натуральное число n. если oнo чётнoе, то делим...
Никита256366
17.01.2022 23:55
13 , нужно узнать сигнал на выходе...
flak202
22.04.2022 16:37
1. до1. Жылт-жылт еткен,Жылғадан өткен.2. Отқа жанбас,Суға батпас.3. Тырсылдап түседі,Жер бетіне жетеді.Жер бетіне жеткен соң,Ғайып болып кетеді.4. Мамықтай ұлпа,Қанттай ақ.Қыста...
kirill031312
11.02.2022 21:53
Дана последовательность из целых чисел. Все элементы меньше заданного числа, увеличить в два раза (на паскале)....
ангелина555000
14.09.2020 00:41
У кукурузы окрашенность семян доминирует над незабарвленістю, а гладкий эндосперм доминирует над морщинистым. Скрещенная растение с окрашенными гладкими семенами с растением, которое...
Meeep
24.04.2020 00:10
Здравствуйте, нужно изложение Родная земля которое начинается со слов: Прикоснувшись к земле можно услышать... Заранее благодарю....
supermaxwtf
02.10.2020 16:37
ККД АЕС 25%, її потужність – 3,5*10^4 кВт. За який час АЕС використає 100 г Урану – 235?...
Kukushka2281337
28.08.2022 23:51
Перечитайте внимательно финал рассказа Иныч . Почему повествование заканчивается упоминанием о Туркиных? Каким смыслом наполнена чувствительная реплика Ивана Петровича?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a,b:real;
Begin
Write('a = ');Read(a);
Write('b = ');Read(b);
if a<>b then Write('Да')
else Write('На ноль делить нельзя!')
End.