Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
starikoe
09.05.2023 07:02 •
Информатика
Ввести любое значение х,если он меньше либо равен 0,то у равен 5х^5-sinx в паскале надо решить
Показать ответ
Ответ:
ojitovtitan
02.10.2020 09:51
Var x,y: real;
begin
read(x);
if x>=0 then
begin
y:=5*sqr(x)*sqr(x)*x-sin(x);
writeln(y);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vampirmixa
04.03.2023 11:47
Транлятор входит в любую систему программирования? да\нет...
Lerosha14
08.04.2020 11:30
По java! вводим число a и b. программа должна вывести таблицу степени an, где n это числа которые идут от 0 до b....
vikavp2
19.08.2022 16:18
Задание 7. На рисунке приведена файловая структура, содержащая папки и файлы, причём файлы на ней не отображены. Файлов вне папок в корневом каталоге нет. Информация о местонахождении...
Player57
31.07.2022 00:23
. У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b(b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
Zazasalka174
26.05.2023 09:13
1. A = [i+10 for i in range(5,0,-1)] Чему будет равно значение переменной A после выполнения оператора:...
kristina1718
04.04.2023 09:28
3. Тепе-теңдікті дәлелдеңдер: x(2-а)+a(x+2)=2(x+a)...
SeViK02
14.02.2022 08:51
Вариант 1 1.( ) Найдите координаты вектора АВ и его модуль, если А(-1; 3) и В(3; 6).А) (2;3), 3,6; Б) (4;-3), 5; В) (4; 3), 5; Г) (5; 0), 5.2. ( ) Определите, какие из векторов...
killskorpion19
05.07.2020 04:49
Александрия шамшырағы Мәтін мазмұнына сай ақпаратты тап.... шебер қолдану нәтижесінде алау оты бірнеше еселеніп, өте алыстан көрінетін болған.МәтінШыны әйнектердіТемір айналардыАйналарды...
люда12345678990
31.08.2020 23:56
3.12. Для функции: 1) f(x) = х2 – 2х + 3; 2) f(x) =х-1/х+4 найдите значение f(-1), f (0,1), f (0,25), f (1) и f (2). Какова область определения функции...
aftorik
25.03.2020 02:38
у меня сочсферыПолитическое развитиеизменения1)2)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(x);
if x>=0 then
begin
y:=5*sqr(x)*sqr(x)*x-sin(x);
writeln(y);
end;
end.