Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
skolzkov200441
09.02.2023 10:31 •
Информатика
Вычислите произведение элементов массива значения которых больше 5, но меньше 10 на паскале
Показать ответ
Ответ:
zhanara3109
07.10.2020 21:11
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,0,15);a.Println;
var answer:= a.Where(t -> (t > 5) and (t < 10)).Aggregate(biginteger(1), (x,y) -> x*y);
Writeln(answer);
Пример:
4 0 15 8 10 13 9 13 4 8 11 5 7 1 4
4032
0,0
(0 оценок)
Популярные вопросы: Информатика
DaNKoLaB
02.07.2020 06:54
Каким символом обозначается возведение в степень? *//***++-...
baller59
11.05.2022 00:36
Из каких частей состоят видеоредакторы...
ilnitskiy
26.01.2023 05:36
Напишите программу, в которой вводится число. Требуется вывести его так, что бы составляющие его цифры шли в обратном порядке. Например, вводится число 4096, надо...
Angelika200614
18.03.2020 14:10
Инфосфера в.и.вернадского (кратко, о чем она? )...
PEWALWIK
18.03.2020 14:10
Lib2019. (c++) в поисках для третьего тура олимпиады netoi-2018 два члена жюри решили посетить помещение, где хранятся бумажные архивы старых олимпиад «догугливской»...
femjimin
28.05.2022 12:40
Напишите названия продуктов.которые можно создовать и продвигать в соцеальных сетях...
domnet
02.06.2021 00:48
Записать значение переменной z после выполнения фрагмента алгоритма С решением...
skymiss
11.06.2021 23:51
Файл объемом 1687,5 Кбайт был передан за 4 минуты.Определите пропускную сети....
alesyabogun135
22.02.2020 04:04
Алғашқы программалаушы кім???...
tasinas
13.03.2022 14:36
В какой части монитора выведется данные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,0,15);a.Println;
var answer:= a.Where(t -> (t > 5) and (t < 10)).Aggregate(biginteger(1), (x,y) -> x*y);
Writeln(answer);
Пример:
4 0 15 8 10 13 9 13 4 8 11 5 7 1 4
4032