В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kristina1605lps
Kristina1605lps
15.12.2020 09:26 •  Информатика

Выполните задание по dev c++ используя цикл while и do while:

Написать программу, которая будет выводить ваше имя. Задача прервется при выполении выражения a+b=c. Числа задаются пользователем.

Показать ответ
Ответ:
Dazzel09
Dazzel09
27.08.2020 23:57

int a,b,c;

string name = "";

cin >> string;

cin >> a >> b >> c;

while((a+b)!=c){

cout << name;

}  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота