В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Андрюша1789
Андрюша1789
19.01.2020 10:20 •  Информатика

Вывести массив
Задан массив из n целых чисел. Вывести его элементы в столбик, не меняя первоначальный порядок.
Входные данные
Первая строка содержит число n (1 ≤ n ≤ 100). Во второй строке записаны n целых чисел, каждое из которых не превышает по модулю 100.

Выходные данные
Вывести элементы массива по одному числу в каждой строке.

Показать ответ
Ответ:
karakushan
karakushan
25.04.2020 23:30

3include

using namespace std;

int main()

{

int n;

cout<<"n = "; cin >> n;

int *array = new int[n];

for(int i = 0; i < n; i++) {

cin >> array[i];

}

for(int i = 0; i < n; i++) {

cout << array[i] << '\n';

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота