Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
EGORchikchik228
10.11.2020 11:23 •
Информатика
Вывести все числа от 1 до 1 оканчивающиеся на 8 и делящиеся на 3.
на паскале, программа полностью.
Показать ответ
Ответ:
AripovZ
04.10.2020 13:18
var a:integer;
begin
for a:=1 to 10000 do
begin
if (a mod 10 =8)and(a mod 3 =0) then writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ира1014
19.12.2022 08:56
В массиве А из 10 целых чисел найти номер последнего четного элемента. Все элементы, стоящие до него, заменить найденным номером. (С++ или на...
Арчи171
27.03.2023 07:19
От Экспорт объектов из одной базы данных в другую. Работа с програмой Microsoft Access. ...
igolovkov2015
13.12.2022 13:41
Определите значение переменной t после выполнения программы, если значение переменной n=6, а значение переменной t=96? var n,t,v: integer; begin readln(n); readln(t); if n t then...
gulmagomedova1p01bx7
11.08.2022 23:24
Покажите, как создать стеклянное окно, как показано на рисунке....
as79118487190
23.09.2020 12:27
Установите соответствие ...
Nemo24
27.02.2023 20:48
Напишите программу: ввести с клавиатуры массив из 8 элементов. найти сумму элементов кратных 6...
2261747
18.07.2020 13:55
Задание Усовершенствуйте игру, созданную на занятии. Добавьте цикл, в котором случайным образом будет генерироваться событие и выводиться в консоль. Возможные события: ■ Входим...
вова966
01.03.2021 08:07
Согласно правилам банка, кредит на покупку старого автомобиля выдаётся на `5` лет с годовой процентной ставкой `8,99%`, а кредит на покупку нового автомобиля выдается на `7` лет...
daniil326
15.05.2020 12:50
Написать программу, которая выводит на экран запись целого числа (0..255) в 8-битном двоичном коде....
alenalapshna2
12.03.2021 22:40
Площадь 1/4 садового участка составляет 200 кв.м, чему равна площадь этого участка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
for a:=1 to 10000 do
begin
if (a mod 10 =8)and(a mod 3 =0) then writeln(a);
end;
end.