В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
VidioVizard
VidioVizard
30.01.2021 22:55 •  Информатика

Язык паскаль даны натуральное число n и целые числа а1, a2, аn, среди которых имеются числа, большие 10. требуется найти номер первого и последнего числа большего десяти. входные данные во входном потоке в первой строке записано число n (1 < = n < = 10000). во второй строке через пробел
записаны n вещественных чисел ai(-10000 < = ai < = 10000). выходные данные в выходной поток следует записать через пробел два числа – номер первого и последнего числа большего десяти.

Показать ответ
Ответ:
suxova1985251030
suxova1985251030
02.10.2021 07:45

Для установки парольной защиты в Ворд выполните следующие действия:

В документе Word войдите в меню «Файл».

В разделе «Сведения» кликните по кнопке «Защита документа».

В открывшемся меню нажмите на пункт «Зашифровать с использованием пароля». Придумайте пароль и файл защищен.

Объяснение:

Для установки парольной защиты в Ворд выполните следующие действия:

В документе Word войдите в меню «Файл».

В разделе «Сведения» кликните по кнопке «Защита документа».

В открывшемся меню нажмите на пункт «Зашифровать с использованием пароля». Придумайте пароль и файл защищен.

0,0(0 оценок)
Ответ:
DairLayra
DairLayra
17.06.2021 23:56

ответ: Проверенно

Этот код преднозначен для решения этого примера 'если a>b, то , иначе p^2=z'

x-3/x^2-2x+5

Program jnj;

var

 a, b: real;

 bool: boolean;

begin

 writeln('Введите значение a:');

 readln(a);

 writeln('Введите значение b:');

 readln(b);

 begin

   if a > b then

     writeln(a - 3 / sqr(a) - 2*a + 5) end;

 begin

   if a <= b then

     writeln('z = ', sqr(b));

 end;

end.

program jnj;

Этот код преднозначен для решения корень y+x=z

var

 y, x: real;

begin

 writeln('Введите y:');

 readln(y);

 writeln('Введите x:');

 readln(x);

 writeln('z = ', sqrt(y + x), ';');

end.

Оба кода разные, поэтому вводить их нужно поочередно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота