В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
shopsms982
shopsms982
02.03.2023 13:00 •  Информатика

Язык паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе

Показать ответ
Ответ:
gabjagYT
gabjagYT
01.10.2020 20:37
  var    
 a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
   write('введите 2-у число: ');
readln(b);  
writeln('сумма ',a,' и ',b,' = ',a+b);  
writeln('разность ',a,' и ',b,' = ',a-b);  
writeln('произведение ',a,' и ',b,' = ',a*b);  
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);  
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота