В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Vovndr
Vovndr
11.10.2022 10:39 •  Информатика

Язык программирования с (си) составить программу, анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. соответствующие сообщения для цифровых клавиш, больших латинских букв, малых латинских букв, больших букв и малых букв латинского алфавита

Показать ответ
Ответ:
ritkamargaritka1
ritkamargaritka1
06.10.2020 11:18
#include<stdio.h>
#include<conio.h>
int main(int argc, char *argv[])
{
    int C = getch();
    if ('0'<=C&&C<='9') printf("0..9");
    else if(('a'<=C&&C<='z')||('A'<=C&&C<='Z'))
             printf("Latinskie%s",('a'<=C&&C<='z'?"[a..z]":"[A..Z]"));
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота