В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Дура567
Дура567
03.03.2023 03:23 •  Информатика

ЯЗЫК PYTHON С клавиатуры вводится целое число N - количество чисел, которые будут вводиться далее. Затем вводится N штук целых чисел.

Найдите сумму только положительных чисел.
Формат входных данных

Одно целое число 0 ≤ N ≤ 1000

Затем N целых чисел от -10000 до 10000
Формат выходных данных

Одно число - ответ.
входные данные выходные данные

5

410

392

401

67

-77

1270

Показать ответ
Ответ:
Киска11102844
Киска11102844
25.02.2021 17:20

N = int(input('Введите N: '))

s = 0

for _ in range(N):

  num = int(input('Введите число: '))

  if num > 0:

     s += num

print(s)

0,0(0 оценок)
Ответ:
zoltomon
zoltomon
25.02.2021 17:20

schet = 0

for i in range(int(input())):

   num = int(input())

   if num > 0:

       schet += num

print(num)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота