Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
andreymikilov
20.07.2021 09:34 •
Информатика
За решение 4 студент получил оценки (от 1 до5) составьте программу, которая определит среднее значение оценок, полученных студентом за ! решите в ! 8
Показать ответ
Ответ:
FoXiCZ
01.10.2020 21:49
Var
i,x:integer;
sr:real;
begin
sr:=0;
for i:=1 to 4 do
begin
write('Оценка за задачу №',i,' ');
readln(x);
sr:=sr+x;
end;
sr:=sr/4;
write('Средняя оценка ',Round(sr));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kiraueus
12.08.2022 12:14
1. Декодировать сообщение (ключ к кодировке -5) Нтщухсеынд фу цфуцуёш жуцфхндчнд сулйч ёачб жнмшербтуо мжшпужуо жпшцужуо уёутдчйрбтуо н уцдмечйрбтуо...
привет897
25.07.2022 12:08
задано количество символов n в предложении. составить алгоритм нахождения информационного обьема предложения в кодировке unicode в байтах и битах...
123QWE123QWE12345678
04.11.2020 03:54
. Декодировать сообщение (ключ к кодировке -5) Нтщухсеынд фу цфуцуёш жуцфхндчнд сулйч ёачб жнмшербтуо мжшпужуо жпшцужуо уёутдчйрбтуо н уцдмечйрбтуо...
КнигаЗнаний16
04.12.2022 02:55
Дано трехзначное число.кратна ли 5 сумма его чисел.надо сделать через программу паскаль(написать программу)...
ketrindemey5
01.03.2023 22:13
1.вычислите значение логического выражения (не а или b) и не b при a=0 и b=1. в ответе введите результат - 0 или 1. 2. вычислите значение логического выражения (x ≥ 7) и (x ≤ 2)...
vevvrqc
01.03.2023 22:13
Мощность алфавита равна 32 символа , какой информационный вес одного символа такого алфавита...
anastasiasestak
15.02.2022 04:12
Сколько месяцев в году имеют 28 дней?...
starikovavarvar
15.02.2022 04:12
Кестедегі боялған элементтің атауын тап....
ujbgb
22.11.2022 12:20
Имеются два простых высказывания: Высказывание А — «Комедию «Ревизор» написал М. Ю. Лермонтов». Высказывание В — «Комедию «Ревизор» написал И. А. Крылов». Результатом логического...
СветланаСветик3
03.04.2023 09:06
Как пишется иннастраный или инастранный или ваш ответ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,x:integer;
sr:real;
begin
sr:=0;
for i:=1 to 4 do
begin
write('Оценка за задачу №',i,' ');
readln(x);
sr:=sr+x;
end;
sr:=sr/4;
write('Средняя оценка ',Round(sr));
End.