В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
7klassnik1
7klassnik1
15.08.2021 10:38 •  Информатика

Задача 5. Составить программу расчета коэффициента обеспеченности запасов и затрат источниками средств по формуле: где СКоб − собственный оборотный капитал, руб.; КРтм.ц − кредиты банков под товарно-материальные ценности, руб.; З − запасы и затраты, руб. Кредиты банков под материально-товарные ценности изменяются в пределах от 6000 до 7000 тыс. руб. с шагом 100 тыс. руб. (СКоб = 12000 тыс. руб., З = 18500 тыс. руб.).


Задача 5. Составить программу расчета коэффициента обеспеченности запасов и затрат источниками средс

Показать ответ
Ответ:
89115603408
89115603408
15.02.2022 20:09
Значит 2527= количество квартир * количество подъездов
2527 = n * m = 7 * 19 *19
Получается, что если подъездов 7, то в каждом 19 * 19 квартир, что отвечает 19 площадкам, и на каждой площадке в таком случае по 19 квартир.

Или может быть 19 подъездов, 7 этажей по 19 квартир на этаже

Или же 2527 = 7 * 361 * 1 = 133 * 19 * 1

133 подъезда, 1 этаж, на каждом этаже 19 квартир
361 подъезд, 1 этаж, на каждом этаже 7 квартир
 
Или же 2527 = 2527 * 1 * 1

2527 подъезд, 1 этаж, на каждом этаже по 1 квартире
1 подъезд, 1 этаж, 2527 квартир на этаже

ответ: 1, 7, 19, 133, 361, 2527
0,0(0 оценок)
Ответ:
дэн247
дэн247
15.10.2022 14:22
Задача №1

var a:array[1..3, 1..4] of integer; 
i,j,min:integer; 
begin 
for i:=1 to 3 do 
for j:=1 to 4 do begin 
read(a[i,j]); 
if a[i,j]<0 then min:=a[i,j]; 
end; 
for i:=1 to 3 do 
for j:=1 to 4 do 
if (a[i,j]<0) and (a[i,j]<min) then min:=a[i,j]; 
writeln('Минимальное отрицательное число ',min); 
end.

Задача №2
var a:array[1..2, 1..5] of integer; 
i,j:integer; 
begin 
for i:=1 to 2 do 
for j:=1 to 5 do read(a[i,j]); 
for i:=1 to 2 do begin 
for j:=1 to 5 do 
write(a[i,j],' '); 
writeln; 
end; 
end. 

Задача №3
var a:array[1..3, 1..4] of integer; 
i,j:integer; 
begin 
for i:=1 to 3 do 
for j:=1 to 4 do read(a[i,j]); 
for i:=1 to 3 do 
for j:=1 to 4 do 
if a[i,j]=10 then writeln('Номер столбца — ',j,' Номер строки — ',i); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота