Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
XxXKotikXxX
21.03.2020 06:39 •
Информатика
Задан массив из 10 целых чисел.обменять значениями третий и предпоследний элемент массива.
Показать ответ
Ответ:
darinachirkova2
24.06.2020 20:25
Mas- имя массива
Mas[3]:= mas[3] +mas[10];
Mas[10]:=mas[3]-mas[10];
Mas[3]:=mas[3]-mas[10];
Всё, это поменяет местами значения
0,0
(0 оценок)
Ответ:
anuaribragimov1
24.06.2020 20:25
var
a: array [1..10] of integer;
x,i: integer;
begin
writeln('Заполните массив: ');
for i:=1 to 10 do read(a[i]);
x:=a[3];
a[3]:=a[9];
a[9]:=x;
for i:=1 to 10 do write(a[i]:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Эммикэт
25.02.2022 19:34
В языке запросов поискового сервера для обозначения логической операции ИЛИ используется символ | , а для логической операции И - символ & . В таблице приведены запросы...
ksutsydmi
08.09.2022 18:33
ВЫХОДАМИ СИСТЕМЫ СТИРАЛЬНАЯ МАШИНА ЯВЛЯЮТСЯ: 1)белый ящик 2)получить 3)включить 4) повернуть...
Аанимешка
28.02.2022 19:15
1. Как представлена информация на компьютере? 2. Что такое двоичное кодирование?3. Какие методы кодирования информации существуют4. Сколько символов содержит компьютерный...
GenaTurboKrytt
28.02.2022 19:15
Симфонический оркестр исполняет музыкальное произведение.Определите типы исполнителей...
катя5069
23.06.2022 05:42
Доклат по информатике 5 класс ранее пройденные темы мне нужн своими словамина если чё учебник(Т.Р.Орумкулов М.У.Касымалиев) очень...
asik1602
17.10.2022 23:21
Які роздільники абзаців ви знаєте?...
oleg04021
06.12.2022 07:35
Проект по электро вычеслительной машины которую создал нэймон...
Aiker000
10.05.2022 12:30
Понять идею алгоритма нахождения максимального элемента в массиве. Записать блок программы для реализации этой идеи...
sellvladklim00oy13em
23.12.2021 15:17
Сделать задание в ОС MS DOS 1. На диске С создать директорию ТЕСТ. В этой директории создать директорию КАТЕР, а в ней создать директорию КОРВЕТ. Внутри последней директории...
Ga1axI
23.12.2021 15:17
Составьте программу которая загружает из файлов и выводит на экран портреты писателей(купала. колас. быков) и зеркально отразите изображения вниз...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Mas[3]:= mas[3] +mas[10];
Mas[10]:=mas[3]-mas[10];
Mas[3]:=mas[3]-mas[10];
Всё, это поменяет местами значения
a: array [1..10] of integer;
x,i: integer;
begin
writeln('Заполните массив: ');
for i:=1 to 10 do read(a[i]);
x:=a[3];
a[3]:=a[9];
a[9]:=x;
for i:=1 to 10 do write(a[i]:4);
end.