Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Эмир228
20.09.2022 01:33 •
Информатика
Задана численность населения города и ежегодный прирост населения. составьте программу для определения численности населения города через 5 лет. программа pascal.
Показать ответ
Ответ:
543421
03.10.2020 09:18
//Pascal ABC.NET v3.1 сборка 1172
Var
p,s:real;
begin
read(s,p);
s:=s+p*5;
writeln(s);
end.
Пример ввода:
3
5
Пример вывода:
28
0,0
(0 оценок)
Популярные вопросы: Информатика
Kotliarrostislav
09.05.2021 10:32
3.Дано частину коду програми: a-їнформатика print(a[5)) Яким буде результат виконання даного коду?...
yarrik00yaroslavchik
14.03.2021 23:26
Составте программу , вычисления суммы цифр трёхзначного числа а. значение а введите с клавиатуры пример ввода: 375 пример вывода: сумма цифр числа 375 равна 15 2) составте...
valikkk1
07.03.2022 16:52
Написать мини сочинение о ноутбуках...
Kiberyblydok23
19.02.2020 22:49
Логическое имя C: имеет … 1. папка 2. дисковод гибких дисков 3. дисковод DVD -дисков 4. жесткий диск...
mila7772
23.09.2022 05:49
Знайти та оформити у Tinkercad мінімум два варіанти програми Blink (приклад програми на картинці sshot-14.png ) з використанням функції часу millis()....
lyutaevayulya
11.05.2023 23:01
Сколько метров пробегает каждый зверь за 1с...
тата246
11.05.2023 23:01
Вычислите: 1) сколько байтов в 1/4 кбайт 2) сколько бит в 2 кбайтах 3) сколько мбайт в 3 кбайтах...
Milkyway3000
28.04.2020 18:45
Ученик решает -какой это информационный процесс?...
адам121
28.04.2020 18:45
По информатике дистанционной интернет- викторины настоящий програмист для учащихся 5 классов....
umsynaiamirova
04.05.2020 23:12
Блок - алгоритмическая схема нахождения суммы последовательности натуральных чисел, начинающийся с единицы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
p,s:real;
begin
read(s,p);
s:=s+p*5;
writeln(s);
end.
Пример ввода:
3
5
Пример вывода:
28