В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Пааапртоо
Пааапртоо
16.10.2022 01:33 •  Информатика

Задание 4. Массив содержит значения отметок 22 учащихся класса за
контрольную работу (случайные числа от 2 до 10). После работы над
ошибками учащиеся переписали работу и получили отметки на
выше (кроме тех, кто получил 10). Составьте программу, которая вы-
водит отметки, полученные учениками первоначально и после работы
над ошибками.

Показать ответ
Ответ:
LogiutNowakk
LogiutNowakk
11.12.2020 10:03

python

from random import randint

points = [randint(2, 10) for _ in range(22)]

print(points)

for index in range(22):

 if points[index] != 10:

   points[index] += 1

print(points)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота