Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vorobeva85ramon
03.08.2020 01:46 •
Информатика
Задано существительное 1-го склонения,оканчивающееся на "а".составьте программу,позволяющую вывести на экран это слово во всех падежах
Показать ответ
Ответ:
дншегзпгх
26.06.2020 19:59
Добрый день!
Данный вопрос был недавно рассмотрен.
var a: string;
begin
write ('Введите слово: '); read (a);
writeln ('Именительный падеж: ',copy(a,1,length(a)));
writeln ('Родительный падеж: ',copy(a,1,length(a)-1),'ы');
writeln ('Дательный падеж: ',copy(a,1,length(a)-1),'е');
writeln ('Винительный падеж: ',copy(a,1,length(a)-1),'у');
writeln ('Творительный падеж: ',copy(a,1,length(a)-1),'ой');
writeln ('Предложный падеж: ',copy(a,1,length(a)-1),'е');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
20052281202
07.02.2020 12:10
На основе заданной РКС составить формулу:...
kirillovmatvey
15.11.2021 14:17
Какая из данных логических функций является тождественно ложной? ¬ A → ¬ B¬ A → A ∧ B¬ A ↔ ¬ B¬ (A → (B → A)) ...
antonishyna1997
16.10.2022 10:48
Рассмотрите рисунок, на котором изображен цикл развития покрытосеменного растения. Подпишите, что изображено под цифрами 1-9....
erisoeun
14.12.2021 01:05
В треугольнике ABC известно, что AB=15, BC=8, sin ABC = 5/6 Найдите площадь треугольника ABC....
rekrifcm
25.06.2020 06:57
ДО Т В Составьте химические уравнения последовательных преобразований кальций карбоната на полиэтилен.../Складіть хімічні рівняння послідовних перетворень кальцій карбонату...
aidaadilbekova
14.12.2021 01:05
. Основной вид хозяйственной деятельности сарматов А) охота и рыболовство В) оседлое скотоводство С) кочевое скотоводство....
liliya070
20.05.2023 11:05
Кто був ворогом Мумі тролів...
lavlln
18.07.2022 23:38
Які проблеми(важливі запитання) були порушені авторкою твору? Твір Таємне Товариство Боягузів, або засіб від переляку номер 9....
natalyakazarya
20.05.2023 11:05
Випишіть у дві колонки дієприкметники і дієприслівники Збудований, намалювавши, радіючи, обсаджений, збудувати, квітковий, розквітаючи, обсадити, позолочений, радісний,...
angelinalitvine
21.06.2020 14:28
Тема урока: Сложное предложение. Повторение изученного.Цель урока:- научиться анализировать сложные предложения,- СООТНОСИТЬ их и их схемы,- научиться ставить знаки препинания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Данный вопрос был недавно рассмотрен.
var a: string;
begin
write ('Введите слово: '); read (a);
writeln ('Именительный падеж: ',copy(a,1,length(a)));
writeln ('Родительный падеж: ',copy(a,1,length(a)-1),'ы');
writeln ('Дательный падеж: ',copy(a,1,length(a)-1),'е');
writeln ('Винительный падеж: ',copy(a,1,length(a)-1),'у');
writeln ('Творительный падеж: ',copy(a,1,length(a)-1),'ой');
writeln ('Предложный падеж: ',copy(a,1,length(a)-1),'е');
end.