Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Артём0Болдырев
26.05.2022 01:40 •
Информатика
Заданы значения переменных z,y,x. Составьте программу, с которой найдите произведение модулей этих чисел
Показать ответ
Ответ:
Волкова24
11.10.2020 14:46
program proiz_mod_3;
var
z,y,x:integer;
begin
read(z,y,x);
write(abs(z)*abs(y)*abs(x))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KakЭтоTak
17.02.2023 08:53
составьте доклад небольшой четыре-пять предложений на тему забота об окружаюшей среде...
незнайка1186
02.03.2020 19:53
Я все еще на тему информатики. Да...
Лизунчик1211
02.11.2021 04:27
по информатике.У Светы и Нади есть 10 литровое ведро и 6 литровое ведро. Девочкам нужно принести ровно 2 литра воды. Как им действовать? При условии, что воду можно выливать наливать...
Elena407008
02.11.2021 04:27
Наливаешь в 7, переливаешь в 5...,в 7 остается 2 литра.. , из 5 выливаешь все и заливаешь в нее эти 2 литра Затем наполняешь 7. сливаешь с 7 в 5 и в 7 остается 4 литра. в столбик...
mazieva82872
01.03.2023 09:49
Написать программу , которая вычисляет сумму цифр шестизначного числа и среднее арифметическое ...
vipparamonova1
12.04.2021 07:18
Какую алгоритмическую структуру используют для обработки массивов?...
Nik228tyto4ki
24.01.2023 19:15
ХЕЛП МИ ОТВЕТЬТЕ НА ВО КРАТКО ВО ИЗ 3 КЛАССА ...
Ева671
25.12.2021 14:38
1) Что такое целевая функция? 2) Почему выражение самый оптимальный не имеет смысла? 3) Что можно сказать о рекламной фразе Этот крем обеспечивает оптимальный цвет лица ? 4) Зачем...
кристина2162
21.02.2020 12:18
Какое описание действий алгоритма соответствует этому объекту в блок-схеме *Начало и окончаниеКомментарийБлок ввода данных или выводаПроверка условияБлок обработки данныхФорма блоков...
Victoria119900
08.10.2021 19:40
Почему снизу где окно ввода не выводится само 4+5+7=16...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program proiz_mod_3;
var
z,y,x:integer;
begin
read(z,y,x);
write(abs(z)*abs(y)*abs(x))
end.