Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
viktoska87
07.10.2020 09:35 •
Информатика
Задать массив из 10 элементов случайным набором из отрезка [5; 20] и вывести его на экран. найти наименьший элемент и вывести его номер.
Показать ответ
Ответ:
pastoling
03.07.2020 12:15
Var
a : array [1..10] of integer;
i, m : integer;
begin
randomize;
for i := 1 to 10 do
begin
a[i] := random (16) + 5;
write (a[i], ' ');
end;
writeln;
m := 1;
for i := 2 to 10 do
if (a[i] < a[m]) then m := i;
write (m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lenaaaaaak1
28.10.2022 05:19
Дано слово из четного числа букв. Поменять местами его половины. Задачу решить двумя 1)без использования оператора цикла;...
yanzabelina
24.07.2021 04:48
Вычислите выражение 1001×101-1110+111 в двойной системе счисления...
fd1132
02.02.2020 08:30
составить простую программу построения кода по методу Шеннона-Фано на языке С++...
KerimovaLuiza919
22.10.2021 09:43
Закодуйте: But as the riper should by time decease, His tender heir might bear his memory:...
diana03veremi
04.06.2022 02:13
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов, если она четна, то удаляется правый символ...
Pomogite5pozalystaz
24.02.2021 23:56
Вычислите путь пройденный пешеходом если известна его скорость движения и время пути...
mrazamar0kk
24.02.2021 23:56
До ! 3. ввести n различных чисел.найти среднее арифметическое всех чисел 5.ученик в первый день занятий выучил 5 слов. в каждый последующие день он выучивал на 2 слова больше, чем...
NoRMTaKK
24.02.2021 23:56
Упричала стояла лодка, которая могла перевозить не больше двух человек. к реке подошли четверо, которым было необходимо переправииться на противоположный берег. все они переправились...
nastich1
29.04.2023 16:40
Задан одномерный массив из 10 элементов. определить сколько в нем встречается число 0. составить программу, я не понимаю...
artem16021artemka16
08.08.2020 12:26
те ,у меня СОЧ по истории ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a : array [1..10] of integer;
i, m : integer;
begin
randomize;
for i := 1 to 10 do
begin
a[i] := random (16) + 5;
write (a[i], ' ');
end;
writeln;
m := 1;
for i := 2 to 10 do
if (a[i] < a[m]) then m := i;
write (m);
end.