Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
prostopohelnaxyi
02.11.2022 06:08 •
Информатика
Заменить repeat и until в этой программе: var x,y: real; begin; x: =5; repeat y: =4*x-5; writeln('if x=',x,' then y=',y); x: =x+0.5; until x=10.5; end.
Показать ответ
Ответ:
sunlight2
07.10.2020 10:46
Var x,y:real;
begin;
x:=5;
while x < 10.5 do
begin
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
elf35
11.10.2021 10:40
Для данного x вычислить значение функции в Пайтон...
stepatimoshkov8Dimas
11.10.2021 10:40
те составить программу на Java Напишите программу, которая выполняет сжатие массива целых чисел – переставляет все нулевые элементы в конец. При этом все ненулевые элементы...
easyanswer
18.12.2020 07:10
Люди ПАМАГИТЕ! В доме Вилли установили скоростной лифт новой экспериментальной модели. В этом лифте кнопки с номерами этажей заменены двумя другими кнопками. При нажатии...
Roserum
29.09.2022 14:40
Рассмотрите пример и укажите вид информации? Почему большую часть информации мы получаем при зрения?...
LetoForever
07.09.2021 04:13
Число 61,326×10⁴ в естественной форме числа информатика...
чудовкедах333
23.02.2021 10:45
Придумать девиз для команды панд : d заранее :...
даша2816
18.09.2022 00:04
Напишите все формулы для решения по теме кодирование звука....
dhvcn
10.02.2023 11:12
Сообщение о том, что интересующая Вас книга находится на 5 полке, несет 3 бита информации. Сколько полок на книжном шкафу? По формуле N=2i вычисляем, что 8 полок. А если...
РосАлик
22.12.2022 06:20
Написать программу, сведением числа и определением цифр это числа, вывести это число, определить сумму этого числа, определить количество чисел, определить произведения...
EleonoraPonich
30.03.2022 03:10
Техеология -информатика 6 класс ответьте на вопросы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
x:=5;
while x < 10.5 do
begin
y:=4*x-5;
writeln('if x=',x,' then y=',y);
x:=x+0.5;
end;
end.