В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
bobo6226
bobo6226
08.05.2020 04:11 •  Информатика

Записать блок-схему и программу к задаче НАДО НУЖНО СДЕЛАТЬ ПРОГРАММУ С циклом с заданным числом повторений (циклы с параметром)

С клавиатуры вводятся 5 трехзначных чисел. Написать программу, в которой определяется и выводится на экран их сумма. Примечание: выполнять проверку является ли введенное число трехзначным или нет НЕ НАДО. Обратите внимание на формат данных.

Входные данные Результат на экране Введите 5 трехзначных чисел через пробел: 121 100 228 500 100 Сумма этих чисел равна 1049

Показать ответ
Ответ:
yliya302
yliya302
29.10.2020 09:06

1).

program undm;

uses

crt;

var

i, a, b: real;

begin

writeln('Введите сначала первое число , затем второе:');

readln(a, b);

if a < b then

a := a * 2

else

a := b * 2;

writeln(a);

readln;

end.

2).

program yotx;

uses

crt;

function yotx(x: real) : real;

begin

if x <= 1 then

yotx := 0

else

yotx := 1 / (x + 6);

end;

var

x: real;

begin

writeln('Введите x:');

readln(x);

writeln(yotx(x));

readln;

end.

3).

program pp;

uses

crt;

var

x: real;

begin

writeln('Введите x:');

readln(x);

if (x >= 2) and (x <= 3) then

writeln('X принадлежит промежутку')

else

writeln('X не принадлежит промежутку');

readln;

end.

4).

program co;

uses

crt;

var

ocenka: integer;

begin

writeln('Введите оценку:');

readln(ocenka);

case ocenka of

1: writeln('Плохо');

2: writeln('Неудовлетворительно');

3: writeln('Удовлетворительно');

4: writeln('Хорошо');

5: writeln('Отлично') else writeln('Ошибка! Введите число от 1 до 5');

end;

readln;

end.

0,0(0 оценок)
Ответ:
СерёгаД
СерёгаД
24.05.2022 08:25
Таблица умножения в Excel двумя
Создать таблицу умножения чисел от 1 до 9 (9 строк, 9 столбцов). В ячейке, соответствующей произведению 1*1, должна быть записана формула, которая затем должна быть скопирована во все остальные 80 ячеек. Решение в двух вариантах:

1)с использованием смешанных ссылок;

2)с использованием формулы массивов.

Метод 1. С использованием смешанных ссылок.

Составим таблицу. Введем по столбцам цифры от 1 до 9 и по строкам.
В ячейку В2 введем формулу: =$A2*Bкопируем эту ячейку во все остальные ячейки диапазона В2:J10. Получим таблицу умножения:
таблица умножения в EXCEL с смешанных ссылок

Метод 2. С использованием формулы массивов.

В ячейки В2:J2 введем цифры от1 до 9 и в ячейки А14:А22.
Выделим ячейки В14:J22 и введем формулу =B13:J13*A14:A22. Нажмем Ctrl+shift+Enter, чтобы формула вставилась как формула массива. Получим:

таблица умножения в EXCEL с формул массива
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота