Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
arinaari11
26.01.2023 01:09 •
Информатика
Записать программу которая по двум введеным числам находит сумму дробных частей и сумму целых частей. на языке паскале
Показать ответ
Ответ:
petryxa333
04.10.2020 19:19
Var a,b,c,d:real;
begin
readln(a,b);
c:=frac(a)+frac(b);
d:=(a-frac(a))+(b-frac(b));
writeln(c);
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mishkateddi19
22.05.2020 00:27
Какой формат имеет команда ветвления? какие действия исполнителя она определяет?...
23v
05.09.2022 02:46
Актуальность темы компьютерные объекты- введение-компьютерные объекты заключение-темы компьютерные объекты(типа что ты узнал нового из этой темы и что тебе понравилось)...
Rrrr09
05.01.2023 18:51
Напишите программу: Ворона с каждым взмахом крыла увеличивает свою скорость на 50 м/сек. Определить через какое время она долетит до место положения, вороне задавать расстояние...
DimanGuy32
09.01.2023 18:31
написать легкую программу на с++ Описана цель и задачи проектирования. 1 2 Описаны входные и выходные переменные в виде таблицы. 1 3 Построена математическая модель. 1 4 Составлена...
Anastasia12578
09.05.2022 19:41
Какие команды вписать в скрэтч что бы нарисовать ракету?...
Карычч
11.09.2021 20:19
Надо полное решение! 1. сколько кбайт будет передоватся за одну секунду по каналу с пропускной мбит/с? 2. сколько мбайт будет передоватся за одну минуту по каналу с пропускной...
alisiababenkov
30.10.2020 22:05
Вопрос относящийся к теме устройство информационных систем . какие средства ис использует для работы с информацией?...
УмныйЧеловек1999
06.06.2020 12:12
Подсчитать количество слов в предложении, которые имеют более двух букв а...
kuku2s
30.01.2023 11:22
Вопрос относящийся к теме устройство информационных систем . каковы особенности ис, отличающие их от прикладных программ?...
zoriy22
16.09.2021 13:26
Вопрос относящийся к теме устройство информационных систем . какими возможностями обладает ис?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b);
c:=frac(a)+frac(b);
d:=(a-frac(a))+(b-frac(b));
writeln(c);
writeln(d);
end.