Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MorozilkAAA
23.09.2020 18:33 •
Информатика
Запиши программу на языке Паскаль. Вывести на экран числа от 2 до 16 в обратном порядке. var i: integer; begin for i:= downto do writeln( ); readln; end.
Показать ответ
Ответ:
MATVEYPRO26
27.02.2021 11:20
var i: integer;
begin
for i:= 16 downto 2 do
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мдсши
01.01.2021 08:14
Написать программу на Python, которая читая последовательность чисел из файла, выводит их на экран, убирая повторные цифры в каждом четном числе....
Vlada2005Bee
14.03.2023 18:21
При программировании в машинных командах часто используется запись чисел вида xxxh , что означает число в шестнадцатеричной системе счисления. память современных...
Link2009
06.06.2023 03:05
с информатикойЗаранее благодарю за полный ответ)...
norucov
02.01.2021 15:06
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. программа получает на вход количество чисел в последовательности,...
ндо
15.02.2020 00:38
Выбери утверждение и схему реакции, верные для термохимических уравнений экзотермических реакций (может быть несколько вариантов ответа): 1)V(тв.)+D(г.)=VD(г.)+Q...
амонра2
23.04.2023 01:09
люди добрые решить задачу дам за это ДаноAB=1см SC=1/2 ABCD параллелограмм...
85Angel85
02.06.2022 19:52
Написати Лист Мазепі - головному герою однойменної поеми Дж. Байрона ....
еддпмаад
04.05.2021 08:11
Замените цифровые обозначения словами. Выделите в предложениях числительные, подчеркните их как члены предложения. Выделите слова других частей речи со значением...
Dementor112
28.03.2021 16:10
Укажите, какое предложение грамматически верное, а какое нет, 1-CORRECT или 2- NOT CORRECT А) If global warming goes on, cities and whole countries will be lost under...
danilbalabanov
05.01.2022 22:30
як у п єсі наталка полтавка розкрито торжество народної етики? через яких персонажів це реалізовано?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i: integer;
begin
for i:= 16 downto 2 do
writeln(i);
end.