Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kknastya16
07.06.2022 23:17 •
Информатика
Заполнить массив с именем mas1 по формуле |2i+1,5| и эти значения на экран.размерность массива 10,все элементы вещественного типа
Показать ответ
Ответ:
nasibyannn
07.10.2020 18:21
Program pask;
var
mas1: array [1..10] of real;i: byte;
begin
for i:=1 to 10 dobeginmas1[i]:=abs(2*i+1.5);writeln('mas1[',i,'] = ',mas1[i]);end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dkusnarev98
01.02.2022 03:57
Выполните сортировку методом «пузырька» списка целых чисел: 15, 7, 3, 14, 52. Выполните сортировку методом вставок списка целых чисел: 15, 7, 3, 14, 53. Выполните сортировку...
yulyaartemowa20
03.04.2021 03:00
Как изменить учасників лвк (в клеш оф кленс)?...
Ler4ic004
12.09.2021 04:00
написать программу на Паскале!y=5k+xпри k=3+x...
alyonasmirnova5
07.11.2020 18:03
Задание 1 ( ). Заполните таблицу, указав, названия программ, которые необходимы людям в приведенных ситуациях.СистемыСитуацияСистемное ПОПрикладноеПОпрограммированияУченые-математики...
eX6ToR
29.04.2023 03:45
Решите ! вычислить объём текстового файла содержащего 1000 символов в 16-битной кодировке. ответ в мбайтах....
degtarrusa74
16.01.2021 03:51
учителю естествознания необходимо подготовить видеомптериал к уроку по теме природные явления для знакомства с теорией.определи вид видеоролика который он может использовать...
Ihop
20.07.2022 01:41
Решите токо полный ответ зарание...
143General
27.02.2020 14:37
напишите свою программу, которая предлагает пользователю ввести свое имя и поприветствует его. в программе должны быть: 1. ввод значения – функция input(). 2. вывод значения...
Draymon
28.08.2020 03:45
По каким объектов может состоять база данных? Каково назначение этих объектов?...
Айка12341
16.01.2023 03:37
Напишите программу(паскаль), которая считывает с клавиатуры последовательность символов и выводит на экран количество нечетных цифр : с...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
mas1: array [1..10] of real;i: byte;
begin
for i:=1 to 10 dobeginmas1[i]:=abs(2*i+1.5);writeln('mas1[',i,'] = ',mas1[i]);end;
end.