Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nasibyannn
26.07.2021 08:17 •
Информатика
Защищаю . дан целочисленный массив , подсчитать произведение элементов кратных 3, порядковые номера которых кратны 5
Показать ответ
Ответ:
маринчик18
20.07.2020 17:49
Const
n=20;
var
a:array[1..n]of integer;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
readln (a[i]);
writeln;
for i:=1 to n do
begin
write (a[i]:4);
if (a[i] mod 3=0)and(i mod 5=0)then
p:=p*a[i];
end;
writeln;
writeln('P: ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksetitaafrgb
25.07.2021 15:59
Информатика! 1)информация в ней находится только во время работы компьютера - это 2)устройство, предназначенное для вычислений, обработки информации и работой компьютера - это 3) устройство...
йойо3
15.04.2022 13:21
Вконце 50-х годов 20 века в сша была создана секретная сеть связи, предназна-ченная для военных целей. в 1974 году она получила своё назва-ние, это слово переводится как «международная...
Malia21
09.09.2021 14:49
Составить программу которая проверяет входит ли буква w в текст ответ должен быть да или нет...
olegohremenko
11.10.2020 22:09
Какие существуют редактирования документа...
Konone
08.06.2022 13:36
Подбери недостающие коды и заполни пропуски в таблице: а-01; А-02; б-03; Б-04; В-?; г-?...
робот66
18.10.2021 08:24
На шкільному концерті a учнів співали, b - танцювали, а c – співали й танцювали. Скільки було учасників всього?...
Marinet111
15.01.2023 23:21
ответить на во Что такое полифония? 2. Как полифония проявляется в музыке? 3. Как полифония проявляется в живописи? 4. Какие композиторы сочиняли полифоническую музыку? 5. Какие художники...
dasyakim
15.01.2023 23:21
Решите систему уравнений , методом подстановки ...
ruslan428
23.06.2022 06:15
Постройте график уравнения, запишите координаты точки пересечения графика с осью ординат: 5)-3+5у-15=0...
dilnuscha
23.06.2022 06:15
Физическая выносливость нужна в работе; Кассира, Строителя, Модели, Грузчика, Учителя? Нужно выбрать два правильных ответа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n=20;
var
a:array[1..n]of integer;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
readln (a[i]);
writeln;
for i:=1 to n do
begin
write (a[i]:4);
if (a[i] mod 3=0)and(i mod 5=0)then
p:=p*a[i];
end;
writeln;
writeln('P: ',p);
end.