В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tokufoveru
tokufoveru
11.05.2021 08:06 •  Информатика

Здравствуйте. Задача по информатике, нужно составить программу на языке Паскаль Ввести число. Если оно кратно 3, разделить его на 4, в противном случае умножить на 5.

Показать ответ
Ответ:
wrrrr
wrrrr
25.06.2021 08:02

Pascal

var

 a: integer;

 b: double;

begin

 writeln('Введите число:');

 readln(a);

 if a mod 3 = 0 then

   b:=a/4

 else

   b:=a*5;

 writeln(b:2:2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота