Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Katukina
25.06.2022 09:33 •
Информатика
1) Напишите программу, которая считывает целое число N и выводит следующее число за ним и предыдущее число.
Программу написать
Показать ответ
Ответ:
syipyr
05.08.2020 21:21
var
N:integer;
begin
readln(N);
writeln (N-1, ' ', N+1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Neznau27
23.10.2021 21:21
A. Сколько цветов распознает датчик цвета? b. В какой палитре расположен блок Старт? c. Как робот движется по линии? d. Для чего нужен датчик цвета? или 30...
Roman4ik23
21.02.2023 21:25
Тармақталу алгоритмдері деген не? Информатика 7 класс...
Medina20161102
15.05.2021 12:39
Які операції виконуються над текстовими величинами?...
marinasok23
13.06.2021 08:07
КАК АКТИВИРОВАТЬ ВИНДОВС 8.1...
MartynaEvgeneva
26.07.2021 15:40
Напишите примеры: a. Процесса сбора информации b. Процесса передачи информации c. Процесса обработки информации d. Процесса хранения информации В2. Передача информации включает...
Adi37
20.12.2020 19:13
Нужно написать программу (за )...
daniil8092228
07.03.2023 05:48
4. а) Реши задачу. В одном бидоне 3 литра молока, а в другом - в 4 раза больше.Сколько литров молока во втором бидоне?б) Измени вопрос, чтобы задача решалась в два действия....
abakanilaha
05.09.2021 03:26
3. Морфологічну помилку допущено у варіанті * А п’ятиста Б сиплють В окропіте Г варіанта...
malikajdar
10.11.2021 11:19
3.Найдите острые углы треугольника АВС60°CB4....
vadimbukov
10.11.2021 11:19
Исследование зависимостей между величинами, используя графики реальных процессов. Урок 1 Аквариум имеет форму прямоугольного параллелепипеда. Площадь основания равна 2 400 см2,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
N:integer;
begin
readln(N);
writeln (N-1, ' ', N+1);
end.