В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dinbili2
dinbili2
17.06.2020 02:18 •  Информатика

1. составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. найти произведение всех нечетных чисел, вводимых с клавиатуры. признак окончания ввода цифра 0. 3. вывести все квадраты натуральных чисел, не превосходящие данного числа n.

Показать ответ
Ответ:
Юсик1854
Юсик1854
06.10.2020 03:13
Var a,b,c:byte;
Begin
For a:= 1 to 9 do
    For b:= a+1 to 9 do
        For c:= b+1 to 9 do
            Write(a,b,c,' ')
End.

Var
   P:real;
   A:integer;
Begin
P:=1;
Repeat
Read(A);
if A mod 2 <> 0 then P:=P*A;
Until A = 0;
WriteLn('P = ',P)
End.

Var
   N:integer;
Begin
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Write(N*N,' ')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота