В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
патося37
патося37
30.04.2021 16:22 •  Информатика

№1. составить программу, выполняющее следующее : дана строка символов. найти количество слов, начинающихся на букву ≪б≫ №2. составить и отладить программу, выполняющую следующее . заменить цифру ≪3≫.во введенной строке на ≪5≫. №3. составить и отладить программу, заменяющую во введенном строковом выражении указанную подстроку нужным числом значением в строковом представлении. a^ x,где x и a-числа. составить программы и блок схемы

Показать ответ
Ответ:
87074552993
87074552993
02.10.2020 22:01
Первую программу я уже писала. программа 2
program ggh;
var s:string; i:byte;
begin
writeln ('введите строку');
readln(s);
for i:=1 to length(s) do
if s[i]='3' then s[i]:='5';
writeln('s=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота