Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vilyamsuper
28.11.2022 18:47 •
Информатика
50 .написать программу в паскале, которая высчитывает атмосферное давление. , нужно !
Показать ответ
Ответ:
Iluyshin
27.08.2020 10:57
Var p,h: Real;
begin
writeln('Введите p,h: ');
readln(p,h);
writeln('P=p*g*h=',p*10*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
тупойуголь
06.05.2022 01:31
Ученик ведет дневник наблюдений за температурой воздуха в комнате. результатом наблюдений является целое число, принимающее значение от 18 до 26 градусов, которое записывается...
Kotja6996
12.12.2020 11:16
Представьте себе что при каждой сортировке программа изменяла бы расположение данных на диске Какие достоинства и недостатки есть такого решения...
boltushkin01
05.10.2022 12:44
Обчислити значення складеної функції (в Python)...
jeneusbwidbiehsbf
10.07.2021 09:10
Що в елементах управління означає властивості ltemlndex?...
makksimgrechko
15.08.2021 16:12
Написать программу в питоне Напишите программу для решения задачи согласно условию...
tshaxzoda
06.11.2022 04:19
Python Задача: Математики и грибы(Время: 1 сек. Память: 16 Мб : 100)Однажды два математика пошли в лес собирать грибы. Час шли, два шли, а потом вдруг остановились и решили...
Natasha2910
17.07.2022 20:47
Складіть блок схему фрагмента алгоритму. У якому цикл з передумовою вкладене в неповне розгалуження. Поясніть виконання складеного фрагмента...
anastasiakhrul
16.08.2022 16:36
Что означает знак fx в электронной таблице MS Excel? *...
FactorPlay
21.02.2020 09:30
. Что такое алфавит языка? 1) Набор символов русского языка, используемых при составлении любых текстов, называют алфавитом языка. 2) Набор цифр и знаков препинания, используемых...
lera88273
09.05.2021 00:38
Простейшая система проверки орфографии может быть основана на использовании списка известных слов. Если введённое слово не найдено в этом списке, оно помечается как ошибка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите p,h: ');
readln(p,h);
writeln('P=p*g*h=',p*10*h);
end.