В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
морпехРФ
морпехРФ
04.11.2022 02:14 •  Информатика

Дано положительное число a.найдите среди чисел 1,1+1/2,1+1/,большее a.. написать программу в паскаль

Показать ответ
Ответ:
katya1074
katya1074
11.06.2020 16:26

var

  A, S:real;

  i:integer;

begin

  write('A = '); readln(A);

  if A < 1 then

  begin

    writeln('1 > ', A);

    exit;

  end;

  if A < 1.5 then

    writeln('1.5 > ', A)

  else

    writeln('Таких чисел нет');

  readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота