Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
grasdas
11.12.2020 10:40 •
Информатика
Дано трехзначное случайное число. написать программу определяющую является ли сумма десятков и единиц в нем однозначным числом.
Показать ответ
Ответ:
svetlanasevasty
08.10.2020 21:06
#include <iostream>
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
рпрситмиср
02.04.2021 05:54
Написать программу для вычесления M=3целых 1/7-|x+5|-x-4/x2+9...
aisylu0706
12.03.2023 13:36
Определите по рисунку, какие там были использованы инструменты географических фигур. A) квадрат B) ромб D) Треугольник C) эллипс ОЧЕНЬ...
ksu1976reg
28.06.2020 23:51
решить задачу. Желательно C++ питон, но можно и паскаль. ПутешествиеОдин торговец собрался в дорогу. У него имеется N предметов (N≤20). Известны вес и стоимость каждого предмета...
Vlad010934
28.11.2020 09:17
Расположи в хронологическом порядке появление следующих устройств. (Перенеси правильные ответы в нужные окошки.) Варианты ответов: электронная лампа счёты микропроцессор транзистор...
voolll
15.01.2023 18:24
Вычислите дробную часть среднего трех заданных вещественных чисел. программа в бейсике....
Renat213
15.01.2020 11:35
Аргон. распределение валентных электронов атома по орбиталям в основном и возбужденных состояниях. определите его возможные валентные состояния....
khaub456
03.02.2022 22:08
Как вы думаете почему правители франции и снаряжали каперские экспедиции к берегам америки...
alinamensikova
13.07.2022 21:18
Эссе на тему жизнь лется как вода на языке 10 приложенй ...
1011021031041051
04.09.2022 17:34
1)в интересах какого слоя населения был составлен гражданский кодекс, почему ? 2)что дает наполеону право заевить: я создал французкую промышленность...
Dk2205
03.02.2022 22:08
Що таке ece? ) і есе на тему гармонія людини і природи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main() {
int x;
cin >> x;
int sum = x % 10 + (x / 10) % 10;
if (sum < 10) cout << "YES" << endl;
else cout << "NO" << endl;
system("pause");
}