В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dhnsmvrxjns
Dhnsmvrxjns
18.06.2022 18:32 •  Информатика

Дано вещественнре число x. напишите программу, которая вычисляет целую часть числа x, округлённую до ближайшего целого, и выводит на экран монитора результат.

Показать ответ
Ответ:
maratsultanbekкатя
maratsultanbekкатя
23.05.2020 20:29

var

x:real;

begin

readln(x);

writeln(round(x));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота