В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MuLaYa3
MuLaYa3
31.01.2022 10:50 •  Информатика

Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 учеников

Показать ответ
Ответ:
v1tek2692
v1tek2692
20.07.2020 21:01

если ты имеешь ввиду рандомно , то вот :

#include <iostream>

#include <time.h>

#include <stdlib.h>

using namespace std ;  

int main (){

setlocale(LC_ALL , "Russian");

srand(time(NULL));

int a ;  

a =  rand()%10;  

cout << "Дежурным будет  "<<a<< " ученик " ;  

return 0 ;  

}

Объяснение:


Написать на c# составить программу используя оператор выбора. назначить дежурного в классе из 10 уче
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота