Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nastiakosovic
26.05.2022 08:58 •
Информатика
Написать полностью программу turbo pascal : найти сумму отрицательных элементов массива
Показать ответ
Ответ:
qwejajka
25.09.2020 22:21
Const
n = 10;
var
a: array[1..n] of integer;
i, s: integer;
begin
s := 0;
for i := 1 to n do
begin
a[i] := random(20) - 10;
if (a[i] < 0) then s := s + a[i];
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
никита20029
16.02.2023 18:12
1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3...
MedinaIsk
16.02.2023 18:12
Даны целые числа а1, . определить количество чисел, входящих в последовательность только один раз. решить в паскале. 20 за ответ ....
Немножко000Фетешист
16.02.2023 18:12
Дан двумерный массив. определить: а) сумму всех элементов третьей строки массива; б) сумму всех элементов s-го столбца массива....
rndmymail
08.05.2023 16:37
)) 1. составьте алгоритм, определяющий является ли треугольник прямоугольным, если заданы три стороны. алгоритм должен так же определять периметр треугольника, если он не является...
mamba211004
08.02.2023 15:55
Перевести числа 41, 46 в фибоначчиеву систему счисления. , распишите как решали, просто ответ не принимается....
MaxineCaulfield2003
08.02.2023 15:55
131 в десятичной перевести в двоичную...
vjfduxhufsnks46
08.02.2023 15:55
Напишите, , программу в с++. ввести 3 числа a,b,c. найти произведение двух наименьших из них....
Retrica2002
09.10.2020 18:24
Когда в школе объявили день вежливости каждый мальчик из 5а класса поздоровался за руку с каждой девочкой из своего класса всего при этом было77 сколько учеников в 5 а классе...
liya20042812
22.06.2022 04:47
1. выразите через степень числа 2 1 мбайт= байт= бит сравните велечины 1000 байтов и 1 кбайт. решение запишите...
Tegebotik
22.06.2022 04:47
Скорость передачи информации 1110 бит/с за сколько времени данный модем передаст информацию состоящию из 14430 бит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n = 10;
var
a: array[1..n] of integer;
i, s: integer;
begin
s := 0;
for i := 1 to n do
begin
a[i] := random(20) - 10;
if (a[i] < 0) then s := s + a[i];
end;
writeln(s);
end.