В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
syr00
syr00
13.07.2022 02:47 •  Информатика

Написать программу. дано целое число. если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.

Показать ответ
Ответ:
км2002
км2002
08.10.2020 02:08
Program HelloWorld;var a:integer;begin    readln(a);    if(a>0) then a:=a+20    else a:=a-5;    writeln(a);end.
0,0(0 оценок)
Ответ:
m48gq
m48gq
08.10.2020 02:08
Язык C++.
#include <iostream>
using namespace std;
int main() {
int a;
cout << "Введите  число: " << endl;
cin >> a;
if (a > 0)
cout << a + 20 << endl;   
else 
cout << a - 5 << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота