Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ValeryaKN15
23.11.2022 05:06 •
Информатика
Написать программу которая будет спрашивать имя если имя ваше то если нет я вас не знаю.. !
Показать ответ
Ответ:
Orange717
30.06.2020 06:37
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
0,0
(0 оценок)
Популярные вопросы: Информатика
ekaterinabraun5
14.02.2023 07:34
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. количество вводимых чисел вводится с клавиатуры....
Kolabonic3
27.03.2020 00:05
б подання повідомлення. термометр, годинник к якому родання повідомлення відноситься?...
BraveBeast
19.05.2023 06:34
Что лишнее; заяц волк кабан лось овца...
Kkttkk
19.10.2022 00:33
Ветвление на ЯП ПаскальПоказать, на примере, как в программе используется условие в виде ветвления...
ryure146
29.08.2022 20:55
2) Посчитать произведение нечётных натуральных от 9 до k чисел, где k вводится с клавиатуры 3) Посчитать сумму цифр нечётных двузначных чисел(например, 21-нечетное число, значит,...
Kinder1644
21.07.2022 14:11
Сравните изображение А и В ниже. Определите тип циклических операторов по блок-схеме и объясните, по крайней мере, одну специфику...
dogsno
03.04.2023 00:12
При какой скорости, файл в 563 КБ будет загружен за 78 секунд?...
tatyanablok
15.01.2020 02:53
Дана непустая строка. Вывести коды ее второго и предпоследнего символа....
Лера100223
26.06.2021 20:33
Если число повторений тела цикла известно, то целесообразно использовать:1. цикл - ПОКА, 2) цикл с параметром, 3) цикл – ДО, 4) все вышеперечисленные...
yulyatalko
24.02.2023 11:32
8. Составь скрипт в результате которого автоматически поменяются фоны, указанные с несколькими рисунками и произвучит музыка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)