В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
BTSExo1
BTSExo1
26.03.2021 15:19 •  Информатика

Написать программу, которая вычисляет сумму первых n целых положительных чисел. кол-во суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы : вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156.

Показать ответ
Ответ:
Соломія2203
Соломія2203
20.07.2020 18:52
Program z1; var i, n, b: integer; begin writeln ('Введите любое целое число'); read (n); for i:=1 to n*2 do if i mod 2=0 then b:=b+i; writeln (b); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота