В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
temakurnosov
temakurnosov
07.01.2020 15:18 •  Информатика

Написать программу решения квадратного уравнения, вычисления произведений: а) a*(a+1)*(a+2)**(a+n-1); б) 2*4*6**(2*n).

Показать ответ
Ответ:
Ленари
Ленари
23.06.2020 20:30
A)
var
 a,b,c,n: integer;
begin
 readln(a,n);
 b:=1;
c:=a*(a+1);
 repeat
  b:=b+1;
  c:=c*(a+b);
until b=n-1;
writeln(c);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота