В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
мвдии
мвдии
03.05.2020 05:36 •  Информатика

Написать программу в паскале даны два ненулевых числа. найти их сумму, разность, произведение и частное.

Показать ответ
Ответ:
hizubro
hizubro
13.07.2020 20:45
Var a,b,sym,raz,proiz,chast:integer;
begin
writeln ('a,b'); readln (a,b);
sym:=a+b;
raz:=a-b;
proiz:=a*b;
chast:=a/b;
writeln(sym,raz,proiz,chast);
end.
0,0(0 оценок)
Ответ:
Gromova3232
Gromova3232
13.07.2020 20:45
Program proga;
uses crt;
var a,b,c,d,e: integer;
f: real;
begin
writeln(‘Введите два числа’);
readln(a);
readln(b);
c:=a+b;
d:=a-b;
e:=a*b;
f:=a/b;
writeln(‘Сумма чисел ‘, c);
writeln(‘Разность ‘,d);
writeln(‘Произведение ‘,e);
writeln(‘Частное ‘,f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота