В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Yshenik2056
Yshenik2056
09.03.2023 02:30 •  Информатика

Написать программув массиве а записаны данные о росте игроков баскетбольной команды (в сантиметрах). найти средний рост этих игроков.паскальсount: = 0; sum: = 0; for i: =1 to n do if (180 < a[i]) and (a[i] < 190) then begin count: = count + 1; sum: = sum + a[i] end; write(sum/count);

Показать ответ
Ответ:
DigroTube
DigroTube
29.07.2021 11:24
1)var n,k: integer; begin   write('число:   ');   readln(n);   k: =0;   repeat     k: =k*10+n mod 10;     n: =n div 10;   until n=0;   writeln('новое число:   ',k); end. 2) var n,k,m: integer; begin  write('двоичное число:   ');   readln(n);   k: =1;   m: =0;   repeat    m: =m+k*(n mod 10);     n: =n div 10;     k: =k*2;   until n=0;   writeln('десятичное число:   ',m); end.
0,0(0 оценок)
Ответ:
kskkksjsjsj
kskkksjsjsj
26.09.2022 18:45
1. закончите предложение: «моделью называют объект, имеющий…» - существенные признаки объекта-оригинала 2. закончите предложение: «можно создавать и использовать …» - разные модели объекта 3. укажите примеры информационных моделей: - карта - график зависимости расстояния от времени - выкройка фартука - схема метро 4. укажите примеры знаковых информационных моделей: - словесное описание - формула 5. отметьте пропущенное слово: «формула для вычисления площади прямоугольника является примером … модели» - знаковой 6. отметьте пропущенное слово: «атлас автомобильных дорог является примером … модели» - смешанной 7. укажите пары объектов, о которых можно сказать, что они находятся в отношении «объект – модель»: - болт – чертеж болта - мелодия – нотная запись мелодии
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота