В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kamilaCOOL777
kamilaCOOL777
11.09.2022 04:32 •  Информатика

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение. (c++)

Показать ответ
Ответ:
rgewwet
rgewwet
17.12.2020 18:08

Объяснение:

Program;

var a, sum, p, i:integer;

Begin

sum:=0;

p:=1;

for i:=1 to 10 do

begin;

read (a) ;

sum:=sum+a;

p:=p*a;

end;

writeln (sum, p) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота