Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lina16mgstar
03.02.2022 22:01 •
Информатика
Напишите программу с использованием цикла.
На Pascal ABC.
Подсчитать произведение чисел
2*3*4*5*6
Выходная информация
Показать ответ
Ответ:
1234567890854
14.10.2020 10:08
Объяснение:
var i, k:Integer;
begin
k:=1;
for i:=2 to 6 do begin
k:=k*i;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KPY3
04.05.2022 02:35
Четырехцветное изображение располагается на экране размером 512 х 128 пикселей. определите объем памяти пк необходимый для хранения этого изображения....
leiylacan1
15.12.2020 16:26
Подскажите в чём ошибка, ругается на точку запятой перед elseprogram uravnenie; var a,b,c,d,x1,x2 : real; beginwriteln ( введите значения коэффициентов a,b,c ); readln...
katalkina17
29.04.2023 23:57
Вчём достоинства диалоговых программ...
мандаринылюблю
30.05.2022 20:18
Решить на языке программирования пайтон Известны оценки по физике каждого из учеников класса. Определить минимальную и максимальную оценки. (Оценки и количество учеников...
Karina121334
29.07.2022 04:44
Дана фотография 10x15 см разрешающая сканера 600x600 точек на дюйм количество цветов 32 определить размер...
настя7603
22.05.2023 17:29
1. (1б) Как будет представлено в 8-разрядной ячейке памяти число -41? 2. (1б) Составьте таблицу истинности для следующей логической функции: F = X & Ú & Y. 3....
Николай2004
20.07.2021 19:26
2D мен 3D айырмашылыгы...
Dec3mber
25.01.2021 07:59
Написать программу с циклом for для подсчета кубов чисел от 1 до N PascalABC.NET 8 класс....
NikolaAdamova
12.05.2023 21:16
Августин Блаженный утверждал, что материальный достаток людей изначально предопределен Богом...
Joom372
12.05.2023 21:16
Шлейермахер придал пониманию _ статус категориальный гносеологический...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Объяснение:
var i, k:Integer;
begin
k:=1;
for i:=2 to 6 do begin
k:=k*i;
end;
writeln(k);
end.